Главная страница статей --> Программирование, заработок, оболочки

Создание капель воды средствами Adobe Photoshop

Источник: linuxcenter.ru

В этой статье я расскажу о достаточно простом, но вполне реалистичном эффекте. Моя цель состоит в том, чтобы показать читателю принцип создания капель, а уж при желании можно модифицировать этот эффект для конкретных нужд…

Начнем. Во-первых, необходимо выбрать подходящую для фона картинку. После долгих поисков в своей коллекции я нашел только одну фотографию, снятую мной на цифровик. Для большей наглядности я решил сделать капли и на градиентной заливке.

1. Создайте новый файл. Вставьте туда выбранную картинку (Edit -> Paste или Ctrl+V). Затем создай новый слой (Ctrl+Shift+N). Выделите некоторую область с помощью инструмента Rectangular marquue tool и сделайте в ней градиентную заливку (G -> Linear gradient. В качестве основного и дополнительного цветов я выбрал R-43, G-64, B-55 и R-226, G-221, B-218). Теперь эти два слоя можно свести (Ctrl+E или Layer -> Merge down).

У вас должно получиться примерно следущее:

Начальное

2. Создайте новый слой (Ctrl+Shift+N). Нажмите D (для установки черного и белого цветов в качестве основного и дополнительного). Теперь выберите инструмент кисть (Brush tool), нажав клавишу B. Радиус кисти лучше всего выбрать в пределах 10–20 пикселей. Теперь давайте нарисуем (черным цветом) «объекты», хоть как-то похожие на капли :). Следует также помнить, что капли иногда имею очень причудливую и неправильную форму.

Вот что получилось у меня:

Зарисовка

3. Теперь мы будем работать со стилем слоя с нарисованными «каплями». Для этого кликните дважды на этом слое в палитре Layers, или зайдите через меню Layer -> Layer style -> Blending options. На закладке Blending options найдите ползунок Fill opacasity, и задайте ему значение 3%. Далее кликните на Inner shadow. Здесь установите параметры также как и на этом скриншоте:

Скриншот

Теперь то же самое с закладкой Inner glow:

Скриншот

Ну, и наконец, разберемся со стилем Bevel and Emboss:

Скриншот

4. Остались последние штрихи. Для более быстрого создания капель, сохраним сделанный нами стиль. Для этого в окне Layer style нажмем на кнопку New style. Назовите стиль Капли. Теперь вы всегда сможете быстро вставить для любого слоя сохраненный стиль эффектов (выбрав в онке Layer style на закладке Styles или в палитре Styles стиль Капли).

Сравним оригинал и результат:

Начальное

Результат

5. Если картинка на которой вы рисуете капли уже «забрызгана», то можно попробовать поменять некоторые параметры, такие как:

  • Opacity (видимость — применительно к слою с каплями; изменять лучше всего в пределах 75–100%).
  • Fill opacity (видимость — применительно к слою с каплями; изменять лучше всего в пределах 0–10%, чем меньше значение, тем более яркими будут капли).
  • Opacity (видимость — применительно к Inner glow; изменять лучше всего в пределах 0–50%, чем меньше значение, тем более яркими будут капли).

Несмотря на то, что часто эти параметры особо не отличаются, не стоит считать, что они одинаковые. На некоторых цветах фона под каплей, они очень сильно отличаются друг от друга.

P.S. При написании данной статьи использовались различные материалы по созданию различных эффектов (как английских, так и русских), поэтому здесь собран и доработан материал многих статей.



Похожие статьи:
- Правильный подход к разработке макета сайта
- Прививки от компьютерной «заразы»
- История создания и раскрутки одного сайта (часть 2)
- Жизнь off-line
- Только фотокамера? Чего-то не хватает…
- PHPEdit — PHP IDE для вас!
- FileHound — файловая гончая
- Аудит веб-сайта
- Незаменимые помощники оптимизатора
- Из пустого в порожнее: статьи по веб-дизайну
- StatWin — ревизор к нам уже приехал
- CSS: врезка к статье
- ОСиное гнездо


Оглавление | Обсудить на форуме | Главная страница сайта | Карта сайта |
Контакты
Редакция:
[0.001]