Главная страница статей --> Хитрости при программировании php, заметки по базам данных

Абстрактная 3D Спираль

Источник: realcoding.net

Часть I
1. Новый документ 500х500 рх с чёрным фоном.
2. Новый слой. Выбираем pen tool и рисуем трёх- или четырёхконечную каплю.



3. Делаем из контура выделение.
4. Gradient tool



Заполняем каплю градиентом от центра





5. Не убирая выделения Filter > Sketch > Chrome с настройками:
Detail: 0
Smoothness: 10





6. Edit > Transform > Perspective. Перетаскимаем правый нижний угол туда, где должен быть левый.



Edit > Transform > Perspective
Теперь перетаскиваем правый нижний угол туда, где должен быть верхний.



7. Drop shadows:



8. Layer > Layer Style > Create layers.
Скроем фон. Ctrl+Shift+E

Часть II
1. Выбираем слой с каплей. На панели Action нажимаем на кнопку New action. Назовём его Abstract Twist и назначим “Function Key”. Record.
2. Копируем слой с каплей (Ctrl+J). Жмём Ctrl+Т и выставляем настройки как на рисунке:



Жмём в панели Action на кнопку Stop.
3. Запускаем Abstract Twist пока не получем нужный результат:



4. Спрячем фон и жмём Ctrl+Shift+E
5. Создаем наверху новый слой и заливаем любым цветом какой вам нарвиться. Меняем Blending mode на Color



Вариант от Wasp:



Похожие статьи:
- Создание текстуры для заливки
- Работа с Mesh Fill
- Эффект взрыва
- .htaccess - великий и ушастый защитник всего живого
- Как нарисовать сердце
- Мир ярлыков и наклеек в CorelDRAW
- Пулевые отверстия
- Анимэ из фотки
- Переплетающиеся кольца
- Двадцать шесть способов получения качественного трафика на ваш сайт.
- Создание водяных знаков с помощью PHP
- Металлический текст


Оглавление | Обсудить на форуме | Главная страница сайта | Карта сайта |

Контакты
Редакция:
[0.001]